Dropping security updates for WordPress versions 3.7 through 4.0

Dropping security updates for WordPress versions 3.7 through 4.0

As of December 1, 2022 the WordPress Security Team will no longer provide security updates for WordPress versions 3.7 through 4.0. These versions of WordPress were first released eight or more years ago so the vast majority of WordPress installations run a more recent version of WordPress. The chances this will affect your site, or…